...

Track and review document changes

by user

on
Category: Documents
6

views

Report

Comments

Transcript

Track and review document changes
Rilevare e rivedere le
modifiche dei documenti
La redazione di un documento è spesso un lavoro di collaborazione. Se
l'articolo scientifico o la proposta di progetto hanno più autori e revisori, è
possibile utilizzare la funzione Rilevamento modifiche di Word per rilevare e
commentare le modifiche apportate da altri. Questa esercitazione illustra
come fare.
Prima di iniziare ................................................................................................................................................... 1
1. Attivare e disattivare il Rilevamento modifiche .............................................................................................. 2
2. Esaminare i diversi tipi di revisioni ................................................................................................................. 3
3. Accettare e rifiutare le modifiche di un revisore ............................................................................................ 4
4. Aggiungere le proprie modifiche .................................................................................................................... 7
5. Lavorare con i commenti ................................................................................................................................. 9
6. Nascondere revisioni nella stampa ...............................................................................................................11
7. Verificare che tutte le modifiche future vengano rilevate ............................................................................13
Scheda di riferimento rapido .............................................................................................................................15
Prima di iniziare
Competenze che saranno acquisite
Una volta completata questa esercitazione, l'utente sarà in grado di:






Attivare e disattivare la funzione Rilevamento modifiche.
Identificare i diversi tipi di revisioni.
Accettare o rifiutare le modifiche e i commenti di un revisore.
Inserire le proprie revisioni e i propri commenti.
Nascondere le revisioni in una stampa del documento.
Impostare una password per assicurarsi che le modifiche future siano rilevate.
Requisiti


Word per Mac 2011
Le competenze di base in Word, tra cui l'apertura di un documento, l'utilizzo delle funzionalità
Taglia e Incolla e la formattazione del testo.
Suggerimento Se è la prima volta che si utilizza Word, eseguire prima l'esercitazione Esercitazione:
Introduzione a Word.
File di pratica
Le lezioni dell'esercitazione sono concepite per essere visualizzate in ordine. Scaricare e utilizzare questo
file di pratica per eseguire l'esercitazione in maniera ottimale.
TrackChanges.docx
(50 K)
Tempo stimato per il completamento:
25 minuti
Microsoft Office per Mac 2011: Rilevare e rivedere le modifiche dei documenti
1
1. Attivare e disattivare il Rilevamento modifiche
Quando si apre un documento che contiene revisioni, la funzione Rilevamento modifiche è sempre
attivata. Per rilevare le modifiche in un documento nuovo, è necessario attivare il Rilevamento modifiche.
Come aprire un documento che contiene revisioni e attivare e disattivare il Rilevamento modifiche.
Aprire il file di pratica che si trova all'inizio di questa esercitazione.
Nella scheda Revisione, in Spaziatura, l’interruttore Revisioni è Attivato.
Fare clic sull'interruttore Revisioni. Il Rilevamento modifiche ora è disattivato.
Fare clic sull'interruttore Revisioni di nuovo. Il Rilevamento modifiche ora è attivato.
Suggerimenti


L'impostazione relativa alle revisioni si applica solo al documento corrente.

Per nascondere la barra multifunzione mentre si lavora, nella parte destra della barra
Si consiglia di utilizzare il Rilevamento modifiche in visualizzazione Layout di stampa. Per
visualizzare un documento in visualizzazione Layout di stampa, fare clic su Visualizza > Layout
di stampa.
multifunzione fare clic su
.
Prima di proseguire
Accertarsi di essere in grado di eseguire le seguenti operazioni:

Attivare e disattivare il Rilevamento modifiche.
Microsoft Office per Mac 2011: Rilevare e rivedere le modifiche dei documenti
2
2. Esaminare i diversi tipi di revisioni
Sia che si esegua la revisione delle modifiche apportate da un'altra persona, sia che si eseguano le proprie,
esistono cinque tipi di modifiche con cui è consigliabile familiarizzare: le inserzioni, le eliminazioni, lo
spostamento di contenuto, le modifiche alla formattazione e i commenti. Ciascun tipo di modifica produce
un "segno di revisione" diverso nel documento e le modifiche di ciascun revisore appaiono di un colore
diverso.
Osserviamo come ciascun tipo di modifica appare in un documento.
Modifica della formattazione: le modifiche della formattazione appaiono in un'area commenti con l'etichetta
Formattato nel margine destro. Una sottile linea tratteggiata collega l'area commenti alla modifica delle
formattazione. Per trasformare la linea tratteggiata in una linea continua, fare clic sull'area commenti.
Inserzione: le inserzioni appaiono sottolineate. Per vedere l'orario, la data e il nome del revisore che ha
eseguito la modifica, posizionare il puntatore del mouse su una parte qualsiasi del testo inserito.
Commento: i commenti appaiono in aree commenti con l'etichetta Commento nel margine destro del
documento. Una sottile linea tratteggiata collega l'area commenti al testo che è stato commentato. Per
trasformare la linea tratteggiata in una linea continua, fare clic sull'area commenti.
Spostamento di contenuto: il testo o altro contenuto che è stato spostato viene eliminato dalla sua posizione
iniziale e appare in un'area commenti con l'etichetta Spostato nel margine destro. Inoltre, il contenuto
spostato appare con un'inserzione sottolineata doppia nella sua nuova posizione.
Eliminazione: le eliminazioni vengono rimosse dal documento e il testo eliminato appare in un'area
commenti con l'etichetta Eliminato nel margine destro. Una sottile linea tratteggiata collega l'eliminazione
all'area commenti. Per trasformare la linea tratteggiata in una linea continua, fare clic sull'area commenti.
Microsoft Office per Mac 2011: Rilevare e rivedere le modifiche dei documenti
3
Suggerimenti

Per modificare l'aspetto delle revisioni (ad esempio per nascondere le aree commenti o cambiare il
colore), fare clic su Word > Preferenze, quindi fare clic su Revisioni.

Per nascondere qualsiasi tipo di revisione, nella scheda Revisione, in Rilevamento modifiche,
fare clic su Mostra commenti. Quindi annullare il segno di spunta accanto al tipo di modifica che
si desidera nascondere (ad esempio, Inserimenti ed Eliminazioni).

Una linea verticale nera appare nel margine sinistro accanto a tutte le linee che includono
modifiche.

Per vedere tutte le revisioni in un riquadro verticale, nella scheda Revisione, in Modifiche, fare
clic su Riquadro revisioni.
Prima di proseguire
Accertarsi di essere in grado di eseguire le seguenti operazioni:

Identificare ciascun tipo di modifica tramite il suo segno di revisione.
3. Accettare e rifiutare le modifiche di un revisore
Per rivedere un documento, è possibile esaminare ciascuna modifica e accettarla o rifiutarla. Se un
documento appare disseminato di contrassegni di revisione di più revisori, è possibile nascondere le
modifiche di determinati revisori.
Come nascondere le revisioni di tutti i revisori tranne uno e quindi accettare e rifiutare le modifiche di quel
revisore.
Nella scheda Revisione, in Verifica, fare clic su Mostra commenti, scegliere Revisori, quindi fare clic
su Mike Miller per nascondere le revisioni di Mike Miller.
Microsoft Office per Mac 2011: Rilevare e rivedere le modifiche dei documenti
4
In Modifiche , fare clic su Successivo.
Ora l'inserimento "l’offerta dei suoi tour includendo" eseguito da Carol Troup è selezionato.
Fare clic su Accetta.
Suggerimento Per accettare tutte le modifiche insieme, fare clic sulla piccola freccia accanto al
pulsante Accetta, quindi fare clic su Accetta tutte le revisioni nel documento.
Il segno di revisione viene rimosso, l'inserzione "l’offerta dei suoi tour includendo" viene accettata ed
è selezionata la modifica successiva (l'eliminazione"flagship" eseguita da Carol Troup).
Microsoft Office per Mac 2011: Rilevare e rivedere le modifiche dei documenti
5
Fare clic su Rifiuta.
Suggerimento Le modifiche rifiutate e i commenti eliminati non vengono salvati con il
documento. Se si ritiene che si potrebbe aver bisogno di un riferimento a tali operazioni in un
momento successivo, salvare una copia del documento prima di rifiutare le modifiche o eliminare
i commenti.
Il segno di revisione e l'area commenti vengono rimossi, il testo "flagship" resta nel documento ed è
selezionata la modifica successiva (un commento di Carol Troup).
Suggerimenti


Per annullare una modifica accettata o rifiutata, fare clic su Modifica > Annulla.

Quando si apre un documento, Word mostra automaticamente tutte le modifiche e i commenti dei
revisori.
Per accettare o rifiutare le modifiche direttamente nel documento, tenere premuto CTRL e fare clic
su un segno di revisione o area commenti qualsiasi (o fare clic con il pulsante destro del mouse
sul segno di revisione o sull'area commenti), quindi fare clic su Accetta revisione o su Rifiuta
revisione. È anche possibile fare clic su Accetta e Rifiuta nell'angolo superiore destro delle
aree commenti.
Prima di proseguire
Accertarsi di essere in grado di eseguire le seguenti operazioni:


Mostrare le revisioni di un singolo revisore.
Accettare e rifiutare modifiche e commenti.
Microsoft Office per Mac 2011: Rilevare e rivedere le modifiche dei documenti
6
4. Aggiungere le proprie modifiche
Finché il Rilevamento modifiche è attivato, tutte le inserzioni, eliminazioni, modifiche di formattazione,
spostamenti di testo e commenti che si aggiungono al documento saranno rilevati. A volte è più semplice
rilevare le proprie modifiche nascondendo subito i commenti degli altri revisori.
Come nascondere le revisioni degli altri revisori, quindi eliminare, inserire e spostare del testo nel
documento.
Nella scheda Revisione, in Verifica, fare clic su Mostra commenti, scegliere Revisori, quindi fare clic
su Carol Troup per nascondere le revisioni di Carol Troup.
Nel primo paragrafo, selezionare l'espressione "in tutto," quindi premere CANC.
Il testo viene rimosso dal documento e appare in un'area commenti nel margine destro.
Nel paragrafo prima dell'elenco puntato, modificare il testo in "in tutto". Il testo inserito è sottolineato
con un colore diverso rispetto alle modifiche degli altri revisori.
Microsoft Office per Mac 2011: Rilevare e rivedere le modifiche dei documenti
7
Selezionare il punto elenco "Mexico Blues", quindi trascinarlo all'inizio del punto elenco "Costa
Urban".
Il testo spostato è eliminato dalla sua posizione iniziale e si trova sottolineato doppio nella nuova
posizione. Inoltre, il testo spostato appare in un'area commenti "Spostato in su" collegata alla
posizione iniziale.
Suggerimenti

Per modificare l'aspetto delle revisioni (ad esempio per nascondere le aree commenti o cambiare il
colore), fare clic su Word > Preferenze, quindi fare clic su Revisioni.

Per modificare un documento senza aggiungere segni di revisione, innanzitutto disattivare il
Rilevamento modifiche.
Prima di proseguire
Accertarsi di essere in grado di eseguire le seguenti operazioni:

Eliminare, inserire e spostare del testo e identificare il segno di revisione corrispondente a ciascun
tipo di modifica.
Microsoft Office per Mac 2011: Rilevare e rivedere le modifiche dei documenti
8
5. Lavorare con i commenti
Come parte del processo di redazione o di revisione, si potrebbero voler aggiungere dei commenti a un
documento. I commenti appaiono in aree commenti nel margine destro del documento.
Come rispondere a un commento di un altro revisore e inserire un commento nuovo.
Fare clic su Mostra commenti, scegliere Revisori, quindi fare clic su Carol Troup.
Fare clic sull'area commenti di Carol Troup con l'etichetta Commenta [2].
Nella scheda Revisione, in Commenti, fare clic su Nuovo.
Microsoft Office per Mac 2011: Rilevare e rivedere le modifiche dei documenti
9
Nell'area commenti, digitare un commento (ad esempio, "Ho confermato che il prezzo è corretto").
Entrambe le aree commenti sono collegate al testo che è stato commentato (4.500 euro).
Suggerimento Il testo [3R2] nell'area commenti indica che si tratta del terzo commento nel
documento, in risposta al commento numero due.
Nel titolo del comunicato stampa, selezionare il testo "America Centrale".
In Commenti, fare clic su Nuovo.
Nell'area commenti, digitare il proprio commento (ad esempio, "Dobbiamo citare i nuovi viaggi in Sud
America").
Microsoft Office per Mac 2011: Rilevare e rivedere le modifiche dei documenti
10
Il testo selezionato appare fra parentesi e una linea continua collega l'area commenti al testo che è
stato commentato.
Suggerimenti


Non è necessario che la funzionalità Revisioni sia attiva per inserire commenti.
Se non si vedono le aree commenti, in Rilevamento modifiche, fare clic su Mostra commenti,
quindi verificare che un segno di spunta appaia accanto a Commenti.
Prima di proseguire
Accertarsi di essere in grado di eseguire le seguenti operazioni:


Rispondere al commento di un revisore.
Inserire un nuovo commento.
6. Nascondere revisioni nella stampa
Le revisioni possono rendere confusa una stampa, se ciò che si desidera vedere è solo il contenuto del
documento. È possibile nascondere temporaneamente le revisioni per ottenere una stampa pulita.
Come nascondere le revisioni per ottenere una vista del documento adeguata per la stampa.
Fare clic su Strumenti > Revisioni > Mostra revisioni.
Microsoft Office per Mac 2011: Rilevare e rivedere le modifiche dei documenti
11
Deselezionare le caselle di controllo Mostra revisioni sullo schermo e Mostra revisioni nel
documento stampato, quindi fare clic su OK.
Ora tutte le modifiche del documento sono nascoste.
Suggerimento Per mostrare nuovamente le revisioni sullo schermo, nella scheda Revisioni, in
Verifica, fare clic sul menu a comparsa, quindi fare clic su Commenti finali.
Suggerimenti

Se le Revisioni sono attive, le modifiche vengono rilevate, anche se gli indicatori di revisione sono
nascosti.

Le opzioni Mostra revisioni del menu Strumenti > Revisioni (Mostra revisioni sullo schermo,
Mostra revisioni nel documento stampato) e le opzioni del menu a comparsa scheda Revisione
(Commenti finali, Finale, Commenti originali, Originali) non sono impostazioni salvate. Se non si
desidera visualizzare le modifiche rilevate quando si riapre il documento, è necessario accettare o
rifiutare le modifiche. Se si desidera un record delle revisioni, salvare una copia del documento
prima di accettare o rifiutare le modifiche.
Prima di proseguire
Accertarsi di essere in grado di eseguire le seguenti operazioni:

Nascondere le revisioni in un documento perché non appaiono nella versione stampata.
Microsoft Office per Mac 2011: Rilevare e rivedere le modifiche dei documenti
12
7. Verificare che tutte le modifiche future vengano rilevate
Prima di distribuire un documento per la revisione, è possibile aggiungere una password per garantire che
tutte le modifiche future eseguite su un documento vengano rilevate. Questo è il metodo migliore per
assicurarsi di vedere le modifiche e i commenti di ciascun revisore.
Come aggiungere una password per garantire che tutte le modifiche future vengano rilevate.
Nella scheda Revisione, in Protezione, fare clic su Documento.
Fare clic su Revisioni, digitare una password, quindi fare clic su OK.
Suggerimento Se si protegge un documento per i commenti, l'unico modo per eseguire
modifiche al documento sarà l'inserimento di commenti.
Microsoft Office per Mac 2011: Rilevare e rivedere le modifiche dei documenti
13
Nella casella di dialogo Conferma password, immettere nuovamente la password, quindi fare clic su
OK.
Ora l'interruttore Revisioni non è disponibile: ciò indica che tutte le modifiche verranno rilevate
finché un utente provvisto di password non rimuove la protezione del documento.
Suggerimenti

Per rimuovere la protezione di un documento, in Protezione, fare clic su Documento, quindi
digitare la password del documento.
Prima di proseguire
Accertarsi di essere in grado di eseguire le seguenti operazioni:

Proteggere un documento con una password affinché le modifiche future vengano rilevate.
Microsoft Office per Mac 2011: Rilevare e rivedere le modifiche dei documenti
14
Scheda di riferimento rapido
Per
Eseguire questa operazione
Attivare o disattivare il
Rilevamento modifiche
Nella scheda Revisione, in Verifica, fare clic sull'interruttore
Rilevamento modifiche.
Nascondere determinati tipi di
revisioni (ad esempio,
inserzioni ed eliminazioni)
Nella scheda Revisione, in Verifica, fare clic su Mostra commenti.
Quindi, annullare il segno di spunta accanto al tipo di revisione che si
desidera nascondere.
Nascondere l'area commenti e
mostrare soltanto le revisioni
nel documento
Fare clic su Word > Preferenze, quindi fare clic su Rilevamento
modifiche. In Aree commenti, deselezionare la casella di controllo Usa
aree commenti per visualizzare le modifiche.
Nascondere le revisioni di un
determinato revisore.
Nella scheda Revisione, in Verifica, fare clic su Mostra commenti.
Quindi, scegliere Revisori e annullare il segno di spunta vicino al nome
del revisore.
Esaminare il documento per
accettare o rifiutare le
modifiche una per volta
Nella scheda Revisione, in Modifiche, fare clic su Successivo.
Accettare o rifiutare le
modifiche senza utilizzare gli
strumenti della scheda
Revisione
Tenere premuto CTRL e fare clic (o fare clic con il pulsante destro del
mouse) su un segno di revisione o area commenti qualsiasi, quindi fare
clic su Accetta revisione o su Rifiuta revisione. È possibile anche fare
clic sui pulsanti Accetta e Rifiuta presenti nelle aree commenti.
Vedere l'orario, la data e il
nome del revisore che ha
eseguito la modifica
Posizionare il puntatore del mouse sul segno di revisione. Le
informazioni appaiono in una Descrizione.
Modificare un documento senza
rilevare le modifiche
Disattivare il Rilevamento modifiche, quindi eseguire le modifiche
desiderate.
Mostrare le revisioni nascoste
Nella scheda Revisione, in Verifica, fare clic sul menu a comparsa,
quindi fare clic su Commenti finali.
Aggiungere una password per
garantire che tutte le modifiche
future a un documento vengano
rilevate
Nella scheda Revisione, in Protezione, fare clic su Proteggi. Quindi
fare clic su Revisioni e digitare una password.
Rimuovere la protezione di un
documento per poter eseguire
le revisioni
Nella scheda Revisione, in Protezione, fare clic su Documento, quindi
digitare la password.
Microsoft Office per Mac 2011: Rilevare e rivedere le modifiche dei documenti
15
Altri suggerimenti


L'impostazione relativa alle revisioni si applica solo al documento corrente.

Quando il Rilevamento modifiche è attivato, nel margine sinistro accanto a ogni linea del
documento che contenga un segno di revisione appare una linea verticale nera.

Le modifiche rifiutate e i commenti eliminati non vengono salvati con il documento. Se si ritiene
che si potrebbe aver bisogno di un riferimento a tali operazioni in un momento successivo,
salvare una copia del documento prima di rifiutare le modifiche o eliminare i commenti.


Non è necessario che la funzionalità Revisioni sia attiva per inserire commenti.

Se l'interruttore del Rilevamento modifiche non è disponibile, significa che il documento è stato
protetto con password per le revisioni. Tutte le modifiche verranno rilevate finché un utente
provvisto di password non rimuove la password del documento.

Se smarrite, le password del Rilevamento modifiche non possono essere recuperate. Prendere nota
di tutte le password e conservarle in un luogo sicuro.
I cinque tipi di segni di revisione che possono comparire in un documento con revisioni sono: le
eliminazioni, le inserzioni, lo spostamento di contenuto, le modifiche alla formattazione e i
commenti.
Se le Revisioni sono attive, le modifiche vengono rilevate, anche se gli indicatori di revisione sono
nascosti.
Microsoft Office per Mac 2011: Rilevare e rivedere le modifiche dei documenti
16
Fly UP